Seite 2 von 2
#16 Re: 244 turbo Druckspeicher kaputt? von HansW 17.05.2012 20:03

Ja, Zuendung hat auch ihre Tuecken, -- wenn es noch die TZE ist, also die ohne Hallgeber. Die erkennt man daran dass Sie einen Vorwiederstand hat und eine recht grosse schwarze Zuendbox. Und diese Zuendbox macht probleme wenn Sie nach ner Weile warm wird, dannmacht die schwache Funken und es giebt regelrechte Ausssetzer bei Vollgas und Beschleunigen.
Also wen das auftritt, dann mal mit Kaeltespray auf die schwarze Box losgehen.
Wenn der systemdruck nicht erreicht wird springt das Auto einfach nicht mehr an. -- insofern durchaus mal richtung Zuendanlage schauen.
Ich habe dann auf TZH umgestellt und dann war Ruhe.

Uebrigends habe Ich noch all das alte K-jet und TZ Zeugs daliegen gut gebraucht, -- falls Du brauchst, habe auch noch ein neues gruenes Relais, wuerde Ich zum halben Preiss abgeben.
#17 Re: 244 turbo Druckspeicher kaputt? von Hans1800 18.05.2012 21:21

Hallo zusammen!

Die Geschichte geht weiter, heute habe ich frisches Benzin eingefüllt, neue Kerzen eingeschraubt (die alten rochen scheußlich nach altem Benzin) und ich habe auch den Tankgeber nochmals gewechselt - das kann ich jetzt schon im Schlaf). Verbindungsschlauch zwischen Vorförderpumpe und Geber gut befestigt - alles zusammengebaut (beide Pumpen laufen) und ab zur Probefahrt- die ersten km lief alles super, Motor dreht hoch, Turbo setzt ein so wie es sein soll dann aber (weniger als 10 km) wieder ruckeln und kein Hochdrehen mehr möglich - untertouriges Fahren (ca. 80 km/h im OD) geht aber beim Hochdrehen fürchterliches Ruckeln. Beim Stehenbleiben fiel mir auf das die Benzinpumpe wieder lauter war - kann aber auch Einbildung sein (Tankpumpe lief aber). Zündbox kann es meiner Meinung nach nicht sein da die nicht mal handwarm geworden ist. Ich werde jetzt nochmal die Zündkabel und Verteilerkappe tauschen, Kabel wirken schon ein bißchen alt, aber kann es daran liegen? Kann es sein daß er zuwenig Benzin kriegt - aber warum klappt es dann die ersten km (Tankentlüftung habe ich auch schon geprüft)? Masseproblem?? Werde mir auch noch mal das Einspritzbild ansehen - aber wie gesagt, die ersten km läuft er!!

Bin doch etwas ratlos - habt Ihr noch eine Idee??

lg
Hans
#18 Re: 244 turbo Druckspeicher kaputt? von HansW 19.05.2012 11:53

Mal systematisch vorgehen. Wenn das Ruckeln auftritt daheim die Kerzen raus und schauen. -- kerzen trocken: Benzinseite, Kerzen nass Zuendungsseite, -- dann Kerzenbild genau ansehen.
Mal Kompressionsdiagramm machen, -- aber wenn das nach ein paar km auftritt wenn der Motor warm wird, dann ist es thermisch bedingt,-- kann also sein dass doch die Zuendbox ist, Zuendspule, Zuendkabel von Spule zum Verteiler, Verteilerdeckel, oder der steuerdruckregler,--
#19 Re: 244 turbo Druckspeicher kaputt? von Ingo.FT 19.05.2012 13:25

avatar
Wenn die Pumpe laut ist, dann zieht sie Luft. Läuft dann auch je nachdem unregelmäßig. Tank mal ganz voll machen, bei ca. 50% Füllung kommt der Bereich mit dem fiesen Verbindungsschlauch. Alles an Füllmenge darüber lässt diese Verbindung permanent in Benzin versinken. Wenn Dein Ruckeln dann weg ist hast Du den Fehler.

Warum es die ersten km klappt - gute Frage! Vielleicht hast Du Schmutz am Tankboden der sich nach und nach an dem groben Vorfiltersieb angesaugt sammelt und dann den Zufluss fast verstopft? Die Hauptpumpe hat ein ordentliches Saugvolumen, die zieht notfalls Luft durch jede noch so kleine Möglichkeit (Stichwort Schlauchschelle, Verbindungsschlauch zwischen Vordruckpumpe und Rohr vom Geber).
Du kannst die Pumpe samt Geber ja mal mit gebrücktem Relais laufen lassen und dann zuschauen ob es Benzin an dieser Verbindung raus drückt. Brauchst den Geber ja nur ca. 5-10cm nach oben ziehen und dann in den Tank runter leuchten (nein, nicht mit dem Feuerzeug ). Mein mir kam damals eine kleine Fontäne an der Verbindung raus...
#20 Re: 244 turbo Druckspeicher kaputt? von Hans1800 23.05.2012 18:04

Ich habe nun versucht mit diversen Methoden den Schlauch am Stutzen der Vorförderpumpe dicht zu kriegen, immer wenn ich laut Ingos Tip in den Tank geschaut haben hat es munter gespritzt, eine richtige Fontäne wie von Ingo beschrieben - ich habe es einfach nicht dicht bekommen. Heute habe ich den kompletten Geber in Benzin getaucht und mittels Schlauch mit einem Kanister verbunden (also 0 Widerstand beim Pumpen) und es hat wieder gespritzt und zwar spritzt es bei beiden Schraubanschlüssen raus - ist das normal - bei keinem Widerstand????? Es kann ja nicht angehen, daß ich eine kaputte Pumpe und einen kaputten Geber gekriegt habe?
ISt die Pumpe jetzt o.k. oder nicht??
PS: Zündkappe und Finger inzwischen auch neu, Bypassventil geprüft und o.k.!

mit frustierten Grüßen
Hans1800
#21 Re: 244 turbo Druckspeicher kaputt? von Ingo.FT 24.05.2012 19:31

avatar
Naja, also die Pumpe muss schon dicht sein! Hat man Dir evtl. einen billigen Nachbau verkauft?
#22 Re: 244 turbo Druckspeicher kaputt? von Hans1800 24.05.2012 19:59

Geber und Pumpe gekauft beim Händler mit ix am Ende, bin gespannt ob ich da eine andere kriege - jetzt zum Wochenende kann ich das sowieso wieder vergessen - na ja schraube ich halt am 140 er weiter!

lg
Hans1800
#23 Re: 244 turbo Druckspeicher kaputt? von Ingo.FT 24.05.2012 22:28

avatar
Ich meine die originale sei von Delphi gewesen ... so als Anhaltspunkt.
#24 Re: 244 turbo Druckspeicher kaputt? von Hans1800 30.05.2012 18:04

Hallo zusammen!

Habe heute eine neue Pumpe auf Kulanz bekommen, sieht genau so aus wie die alte, dürfte also wieder ein Nachbau sein. Bevor ich Sie einbaue habe ich sie mir mal näher angesehen und auch mal spaßhalber reingepustet. Wenn ich unten zuhalte und puste zischt es bei einem Loch unten und auch bei den Schraubanschlüßen raus - kann die dann überhaupt Druck aufbauen? Bevor ich das Dinge wieder einbaue und dann nicht mehr zurückschicken kann würde ich doch gerne mal wissen wie es denn jetzt wirklich funktionieren soll?

Grüße aus Ö
Hans1800
#25 Re: 244 turbo Druckspeicher kaputt? von Hans1800 05.06.2012 07:22

Hallo zusammen!

Nachdem das Forum wieder online ist, möchte ich auch hier den letzten Stand bekanntgeben, vielleicht gibt es ja noch einen Input.
Also mit Behelfsmessung habe ich festgestellt :
Systemdruck perfekt ca. 5,5 bar,Abschaltdruck bei ca. 2,2 -2,3 bar und bleibt relativ stabil (2,0 nach 20 min). (gemessen direkt am Anschluß des Kaltstartventils am Menegteiler)
Steuerdruck kalt und warm - kalt ca. 1,8 bar (ca. 20 °C) und warm bei stehenden Motor (nur mit elekrtischer Aufheizung) geht er bis ca. 3,5 bar rauf. Alle Drücke im unteren Grenzbereich.
Muß dazu aber sagen, daß meine Meßeinrichtung nicht ganz dicht ist und somit Druckverluste möglich sind (bei Systemdruck)

Durchflußmenge bei Rücklauf : nur 0,8 - 0,9 ltr/30 sekunden!! Das dürfte die Lösung sein, er kriegt zu wenig Sprit, trotz neuer Pumpen und Filter - aber wieso??? Allerdings stimmt der Vorlauf mit ca. 1,5 ltr/30sec (gemessen bei Anschluß Menegenteiler), d.h. es muß irgendwo eine Differenz geben.???
Habe mir gestern endlich vernünftige Komponenten für die Druckprüfung besorgt (jetzt hoffentlich dicht) und werde nochmals messen, weiters wurde vorgeschlagen den Wagen mal ohne angesteuerten Warmluftregeler zu fahren und die Durchflußmenge und Spritzbild der Düsen zu prüfen, mach ich die Tage.
Das Systemdruckregelventil habe ich gereinigt uns es sieht soweit gut aus.
Der Knackpunkt dürfte die zu geringe Rücklaufmenge sein, aber es müßte sich ja dann irgenwo Druck aufbauen oder?
Ich hoffe, daß ich nach der nächsten exakten Messung mehr weiß!
lg
Hans1800
Xobor Forum Software von Xobor | Forum, Fotos, Chat und mehr mit Xobor
Datenschutz